Scheduled Billing Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 23, 2017 - 11:12 PDT
Investigating
We are performing scheduled maintenance on our billing system. While this maintenance is in progress, our billing services, including LindeX and Marketplace, may not be available. Credit card processing may be affected during this time as well. Please check this blog for updates.
Posted about 1 month ago. Aug 23, 2017 - 09:51 PDT
This incident affected: Inworld Services (L$ Transactions) and Second Life Services (LindeX Purchases, Marketplace Purchases).