Unscheduled Marketplace Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 14:03 PST
Investigating
We are aware of problems when purchasing L$0 objects on the Marketplace, and for now we recommend using the Buy Now (instead of Add to Cart) option for those objects until we have it resolved. Please follow this blog for updates.
Posted Feb 01, 2021 - 13:45 PST
This incident affected: Websites (marketplace.secondlife.com).