My Regions page timing out
Incident Report for Second Life
Resolved
This issue has been resolved, and Residents should no longer experience time-outs on the My Regions dashboard. We appreciate your patience!
Posted Aug 25, 2020 - 16:55 PDT
Investigating
We are currently investigating an issue with the My Regions dashboard page timing out. Users may see a time out message and loading images in place of the Region State and Restart options. Thank you for your patience, and please monitor this blog for updates.
Posted Aug 25, 2020 - 12:26 PDT
This incident affected: Websites (secondlife.com).