Live Chat Support Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 07:22 PDT
Investigating
We are currently experiencing intermittent issues with Live Chat, and visitors may find their chat sessions converted to support ticket automatically. If this happens, you may either return to live chat, or we will continue to assist you through the newly created ticket. We apologize for this inconvenience, and we are working to resolve this issue as quickly as possible.

Please follow this blog for updates.
Posted Jul 11, 2023 - 07:05 PDT
This incident affected: External Support (Chat Support).