Inworld Map Tiles Information Currently Unavailable
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 09:23 PDT
Monitoring
Hooray! We have a working system for generating map tiles again, along with a few other fixes to maps (zoom). We're still monitoring the results. Thank you for your patience during this long wait, and happy navigating.
Posted Apr 19, 2021 - 09:10 PDT
Update
We know it's been a long time! Thank you for your continued patience. We finally have a fix in testing, and look forward to rolling it out soon!
Posted Apr 15, 2021 - 15:39 PDT
Update
We are continuing to work on a fix for this issue. We appreciate your continued patience!
Posted Apr 02, 2021 - 08:05 PDT
Update
Now that Uplift has finished we are working to restore the map tile functionality. We still do not have an ETA, but please follow this blog for updates and thank you for your patience!
Posted Jan 21, 2021 - 11:23 PST
Identified
We have identified the issue and will be implementing a fix, but not not have an ETA for the resolution. Please note the map tile issue also affects new region owners as well as current owners. Thank you very much for your patience, and watch this blog for updates.
Posted Nov 19, 2020 - 06:49 PST
Investigating
We are aware that currently inworld map tiles are not updating, and we are working on the issue. We appreciate your patience. Please watch this blog for further updates.
Posted Nov 18, 2020 - 16:10 PST