Failed Marketplace Delivery Issue
Incident Report for Second Life
Resolved
All residents that did not receive Marketplace deliveries due to the unscheduled maintenance on June 26 have been refunded for those purchases. We appreciate all your patience!
Posted 3 months ago. Jun 30, 2017 - 07:09 PDT
Update
We continue to investigate the failed Marketplace deliveries, and hope to have a resolution soon. Thank you very much for your continued patience regarding this issue. For more information about the issue you can read our community post here: https://community.secondlife.com/blogs/entry/2195-another-case-of-the-mondays/
Posted 3 months ago. Jun 28, 2017 - 12:43 PDT
Update
We are continuing to investigate failed Marketplace Deliveries, and hope to have a resolution soon. Thank you so much for your continued patience regarding this issue.
Posted 3 months ago. Jun 28, 2017 - 06:15 PDT
Update
We are still looking into failed Marketplace Deliveries, and hope to have a resolution soon. Thank you so much for your continued patience regarding this issue.
Posted 3 months ago. Jun 27, 2017 - 11:26 PDT
Update
We continue to investigate failed Marketplace Deliveries. We appreciate your continued patience. Please check back here for further updates.
Posted 3 months ago. Jun 27, 2017 - 09:14 PDT
Investigating
We are investigating an issue where some residents did not receive deliveries from Marketplace orders during yesterday's unscheduled billing maintenance. Please keep an eye on this blog for updates.
Posted 3 months ago. Jun 27, 2017 - 08:52 PDT
This incident affected: Second Life Services (Marketplace Purchases).