Unscheduled Second Life Maintenance
Incident Report for Second Life
Resolved
This issue has now been resolved. Thank you so much for your patience!
Posted 2 months ago. Nov 06, 2017 - 12:06 PST
Investigating
We are aware of numerous problems with logins, rezzing, and other SL services. We are actively investigating, but believe this is due to overall issues with the internet today. Another rough day on the internet seas.
Posted 2 months ago. Nov 06, 2017 - 10:49 PST
This incident affected: Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, jira.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com), External Support (Chat Support, Phone Support, Case Support), Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Snack Regions, Second Life RC Cake Regions), Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).