Investigating: Log In Issue with Charter/Spectrum
Incident Report for Second Life
Resolved
We have confirmation that the ISP has resolved the problem. Thank you for your patience.
Posted 7 days ago. Jun 10, 2019 - 11:24 PDT
Update
We are continuing to investigate this issue.
Posted 7 days ago. Jun 10, 2019 - 11:17 PDT
Investigating
We are currently aware of an issue causing people with Charter or Spectrum internet to have issues connecting to www.secondlife.com and the Marketplace. Residents using that service provider may receive a message that they are unable to log in until the issues with Charter/Spectrum have been resolved. Please look to this blog for future updates.
Posted 7 days ago. Jun 10, 2019 - 06:05 PDT
This incident affected: Websites (secondlife.com, marketplace.secondlife.com).