Unscheduled Second Life Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 18, 2017 - 15:03 PDT
Investigating
We are aware of numerous problems with logins, rezzing, and other all SL services. We are actively investigating, but believe this is due to overall issues with the internets today. Internet seas are rough today!
Posted about 1 month ago. Oct 18, 2017 - 14:34 PDT
This incident affected: Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits), External Support (Chat Support), Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, jira.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com), Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Snack Regions, Second Life RC Cake Regions), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).