Region Crossing and Visibility Issues Present on RC Channels
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 13:14 PST
Investigating
Residents may experience issues with region crossings or region visibility, particularly involving regions on the Release Candidate channels. We are investigating and should have more information soon. Please watch this blog for further details.
Posted Jan 17, 2024 - 10:57 PST
This incident affected: Second Life Regions (Second Life Release Candidate Regions).