Second Life Marketplace Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 10:24 PDT
Monitoring
A fix has been implemented and we're monitoring the Marketplace. If you have problems with a transaction placed today between 10:55AM SLT and 1:30PM SLT please file a support ticket.
Thank you for your patience!
Posted Oct 15, 2020 - 17:40 PDT
Update
We are continuing to work on the Marketplace. Unfortunately, it may be another hour or more before we can bring it back up.
Posted Oct 15, 2020 - 15:00 PDT
Update
The Second Life Marketplace is currently down while we perform maintenance. Please keep an eye on this blog for updates."
Posted Oct 15, 2020 - 13:13 PDT
Investigating
We are aware that Residents are experiencing issues, and seeing some delays while trying to access the Second Life Marketplace. Our operations team is investigating.
Posted Oct 15, 2020 - 11:52 PDT
This incident affected: Websites (marketplace.secondlife.com).