Character designer characters are way too chatty

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Jan 21, 2025 - 11:14 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 06, 2025 - 12:22 PST

Investigating

We are aware of an issue where characters will start an IM unprompted after joining a group. That's annoying and we apologize. Investigating next steps.
Posted Dec 21, 2024 - 11:13 PST
This incident affected: Inworld Services (L$ Transactions).