Errors Upon Login
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 15:17 PDT
Monitoring
If you find your avatar appearance is still not fixed, please try logging out and back in again. We continue to monitor the issue and investigate any issue reports still coming in.
Posted Jun 27, 2022 - 13:04 PDT
Identified
We've made a fix and we are seeing logins and concurrency recover. There are still issues with avatar appearance inworld, and we continue to work to resolve these. Please continue to watch this space for further updates. Thank you for your patience and apologies for all the clouds.
Posted Jun 27, 2022 - 12:42 PDT
Investigating
We are aware that many Residents are receiving an error upon login. This may affect Residents who were logged in previously as well. We are working to correct the issue as quickly as possible. Please follow this blog for updates.
Posted Jun 27, 2022 - 12:00 PDT
This incident affected: Second Life Services (Logins) and Inworld Services (Rezzing).