Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
The Unscheduled Billing Maintenance is now complete.
Posted 3 months ago. Jun 20, 2018 - 14:03 PDT
Investigating
We are currently performing unscheduled maintenance on our billing systems. While this maintenance is in progress, our billing services, including LindeX and Marketplace, may not be available. Credit card processing may be affected during this time as well. Please check this blog for updates.
Posted 3 months ago. Jun 20, 2018 - 10:49 PDT
This incident affected: Second Life Services (LindeX Purchases, Marketplace Purchases, Process Credits), Inworld Services (L$ Transactions), and Websites (marketplace.secondlife.com).