Unscheduled Voice Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 24 days ago. Oct 24, 2018 - 12:20 PDT
Investigating
We are currently aware of and investigating an issue affecting in world voice. Please continue to check this blog for updates. We appreciate your patience during this time.
Posted 24 days ago. Oct 24, 2018 - 06:15 PDT
This incident affected: Inworld Services (Voice Chat, Group Voice Chat).