In Progress: Rolling Restarts for Second Life Main Channel
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 18, 2017 - 08:21 PDT
Investigating
Rolling Restarts for regions on the main Second Life Server channel are now in progress. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.
Posted 2 months ago. Apr 18, 2017 - 05:51 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions) and Inworld Services (L$ Transactions, Rezzing).