Unscheduled Maintenance to Login Systems

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Aug 18, 2023 - 13:24 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 10:56 PDT

Investigating

We are performing an unscheduled maintenance to our login and inventory systems. Some residents may have difficulty logging during this time. Please keep an eye on this blog for further details.
Posted Aug 17, 2023 - 10:56 PDT
This incident affected: Second Life Services (Logins) and Inworld Services (Inventory).