Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 09:30 PDT
Scheduled
We will be performing scheduled database maintenance on Thursday, October 3, 2024 starting at 9:30 PDT. During this maintenance, residents may be unable to log in or may be logged out, and teleports may fail. Websites such as secondlife.com, our Blogs, Forums, and Marketplace may be unavailable, Services such as Friends and Ban Lists, and Event postings may not function.
Please avoid LindeX and inworld L$ transactions during this maintenance, and please watch this blog for updates.
Posted Oct 02, 2024 - 11:35 PDT
This scheduled maintenance affected: Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, feedback.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com, land.secondlife.com), Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits), Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions), and Inworld Services (L$ Transactions, Profiles, Teleports).