Unscheduled Login Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 16:30 PST
Investigating
We are aware that some Residents are having trouble logging into the viewer, resulting in an error message citing inventory issues. Residents may be unable to log inworld in the interim. We appreciate your patience while we resolve the issue. Please follow this blog for updates.
Posted Jan 24, 2022 - 13:45 PST
This incident affected: Second Life Services (Logins) and Inworld Services (Inventory).