Unscheduled Second Life Auctions Maintenance
Incident Report for Second Life
Resolved
The scheduled maintenance has been completed.
Posted 26 days ago. Oct 25, 2017 - 10:14 PDT
Update
We are still investigating the unscheduled maintenance on the Second Life Auction pages. We are extending the bid time on all of the open auctions for an additional 24 hours. Auctions that end with no bids this week will be reoffered. Thank you for your patience. We will provide additional updates as the situation is resolved.
Posted 27 days ago. Oct 24, 2017 - 08:00 PDT
Investigating
We're currently performing unscheduled maintenance on the Second Life Auctions pages. While this is going on you may be unable to bid, access maps or teleport to inworld locations via the Auctions pages. We will provide updates as the situation is resolved.
Posted 28 days ago. Oct 23, 2017 - 12:45 PDT
This incident affected: Websites (secondlife.com).