Unscheduled Rollback of RC channels
Incident Report for Second Life
Resolved
Rollbacks have completed. Thanks for your patience!
Posted Jan 17, 2024 - 16:24 PST
Investigating
We will be performing an unscheduled rollback of the Release Candidate channels to address Region Crossing and Visibility issues. Currently residents may experience issues with region crossing or region visibility, particularly involving regions on the Release Candidate channels. Please refrain from rezzing no copy objects before and during the restart, and remember to save all builds. Please check this blog for updates.
Posted Jan 17, 2024 - 13:11 PST
This incident affected: Second Life Regions (Second Life Release Candidate Regions).