Unscheduled Maintenance
Incident Report for Second Life
Resolved
Our unscheduled maintenance is now complete. Thank you for your patience.
Posted about 1 month ago. Aug 22, 2017 - 12:46 PDT
Update
The unscheduled maintenance on our login systems continues. Residents may continue to experience login issues. Updates on the unscheduled maintenance will be posted here.
Posted about 1 month ago. Aug 22, 2017 - 11:30 PDT
Update
We are still performing unscheduled maintenance to our login systems. Residents may experience login issues inworld as well as various secondlife.com pages. We will continue to update this blog with the status.
Posted about 1 month ago. Aug 22, 2017 - 09:01 PDT
Investigating
We are performing an unscheduled maintenance to our login systems. Residents may experience log in issues in world as well as secondlife.com. Please keep an eye on this blog for status updates
Posted about 1 month ago. Aug 22, 2017 - 05:46 PDT
This incident affected: Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits), Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, jira.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com), External Support (Chat Support, Phone Support, Case Support), Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Snack Regions, Second Life RC Cake Regions), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).