Second Life Service Issues
Incident Report for Second Life
Resolved
We're considering this incident resolved. The grid has returned to normal. Thank you for your patience as we dealt with this issue.
Posted Oct 27, 2019 - 22:08 PDT
Monitoring
Our engineers have implemented a fix, and we're seeing the grid start to recover. We're continuing to monitor the situation.
Posted Oct 27, 2019 - 18:01 PDT
Update
We know it's frustrating to not have more info on the situation. Once we have everything back in working order we will be further assessing the issue and plan to share a blog with a recap. In the meantime we will update here when we have more news to share.
Posted Oct 27, 2019 - 17:02 PDT
Update
We're still at it! We don't have an ETA yet, but progress is being made.
Posted Oct 27, 2019 - 15:59 PDT
Update
Our engineers are still digging away! Thank you for your patience while we work this one out.
Posted Oct 27, 2019 - 15:26 PDT
Update
We're still working on coming up with a fix for the issue to make the grid happy. Progress is being made.
Posted Oct 27, 2019 - 14:57 PDT
Update
Our engineers are still working on coming up with a fix for the issue. We don't have an ETA at this time. Thanks for hanging in there with us as we debug the grid.
Posted Oct 27, 2019 - 14:25 PDT
Identified
Our engineers have identified the cause of the current issue. They're working hard to come up with a fix. Thank your your patience while they work.
Posted Oct 27, 2019 - 13:43 PDT
Update
Our engineers are still digging into this issue. We appreciate your patience while they work.
Posted Oct 27, 2019 - 13:01 PDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2019 - 12:21 PDT
Investigating
Some Second Life services are currently experiencing an outage. During this time, some Second Life services may be unavailable including, but not limited to: logging in, teleporting, and object rezzing. Please refrain from rezzing in-world, in addition to transacting in-world, on the Marketplace, or on the Lindex during this time.
Posted Oct 27, 2019 - 11:48 PDT
This incident affected: Second Life Services (Logins) and Inworld Services (Rezzing, Profiles, Teleports, Inventory).