Rolling Restart for Second Life RC Channels
Incident Report for Second Life
Resolved
Today's rolling restarts have completed.
Posted 13 days ago. Jul 12, 2017 - 10:06 PDT
Identified
We are currently performing rolling restarts for regions on the Magnum, Blue Steel, Cake and LeTigre server channels. Please refrain from rezzing no-copy objects, and remember to save all builds. Please check this blog for updates.
Posted 13 days ago. Jul 12, 2017 - 07:38 PDT
This incident affected: Inworld Services (L$ Transactions, Rezzing, Teleports) and Second Life Regions (Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Cake Regions).