Rolling Restarts RC Server Channel
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 20, 2019 - 13:14 PST
Investigating
We will be performing rolling restarts for regions on the Magnum, LeTigre, Cake, and BlueSteel RC server channels beginning at approximately 7:00 AM PST today, February 20. Please refrain from rezzing no-copy objects, and remember to save all builds. Please check this blog for updates.
Posted 3 months ago. Feb 20, 2019 - 07:20 PST
This incident affected: Second Life Regions (Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Cake Regions).