Second Life Service Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 21:55 PST
Monitoring
We are currently seeing partial recovery of affected services, and we are continuing to monitor the situation.
Posted Dec 15, 2021 - 08:33 PST
Investigating
Due to a widespread internet outage outside of our control, some services in Second Life including logins, teleports, region crossings, building, chatting, web services, object rezzing and others may be nonoperational. We will update this blog as soon as the outage has cleared.
Posted Dec 15, 2021 - 07:30 PST
This incident affected: Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, feedback.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com), Second Life Services (Logins, Marketplace Purchases), Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).