Login Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved. Users who were already logged in may be prompted to log in again, this is expected.
Posted Aug 03, 2022 - 08:14 PDT
Investigating
We are currently performing unscheduled maintenance on our login systems. Users may have troubles logging into certain web pages, including our forums, blogs, knowledgebase, and JIRA at this time. We apologize for any inconvenience.

Please follow this blog for updates.
Posted Aug 03, 2022 - 06:37 PDT
This incident affected: Websites (community.secondlife.com, feedback.secondlife.com).