Issues With The Second Life Marketplace
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 20, 2016 - 02:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 20, 2016 - 02:10 PST
Update
Our operations team is still actively working to restore the Marketplace to full operation.
Posted 10 months ago. Dec 20, 2016 - 01:26 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Dec 20, 2016 - 00:41 PST
Investigating
We are currently investigating this issue.
Posted 10 months ago. Dec 20, 2016 - 00:04 PST
This incident affected: Websites (marketplace.secondlife.com).