Unscheduled Maintenance with Profiles
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 07, 2019 - 08:52 PDT
Investigating
We are aware of a current issue of profiles being down. We apologize for the inconvenience, and are investigating the issue. Please keep an eye on this blog post for any updates.
Posted about 2 months ago. Aug 07, 2019 - 04:14 PDT
This incident affected: Websites (my.secondlife.com).