My.secondlife.com Maintenance

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Nov 22, 2022 - 11:35 PST

Update

We are continuing to investigate this issue.
Posted Nov 22, 2022 - 11:17 PST

Update

We are continuing to investigate this issue.
Posted Nov 22, 2022 - 11:16 PST

Investigating

My.secondlife.com is currently under going maintenance and is unavailable. While we continue work to bring this service back online, both my.secondlife.com and in-world profiles will be inaccessible.

We will update this blog when this web service has been restored.
Posted Nov 22, 2022 - 11:16 PST
This incident affected: Websites (my.secondlife.com) and Inworld Services (Profiles).