Inventory Issues in Second Life
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 13:37 PST
Investigating
We are aware that some Residents may be experiencing problems rezzing or deleting objects, or creating new inventory items in Second Life. Some logins may also be affected. Our engineers are actively trying to alleviate the issue.

More information will be posted to the status blog as it is available.
Posted Jan 28, 2022 - 06:30 PST
This incident affected: Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, feedback.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com), Second Life Services (Logins, Marketplace Purchases), Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).