Script Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Dec 12, 2020 - 08:54 PST
Investigating
We are currently investigating an issue with scripts failing upon attempting to make HTTP calls outside of Second Life. Please keep an eye on this blog for updates.
Posted Dec 12, 2020 - 06:10 PST