Rolling Restarts Taking Longer Than Expected
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 11:40 PST
Update
Thank you for your patience in this matter. We are still currently working on the rolling restarts that are taking longer than expected. Some residents may still experience intermittent login issues while we complete the restarts. We apologize for the delay. Please continue to follow this blog for further updates.
Posted Nov 30, 2021 - 11:02 PST
Investigating
We are aware the rolling restarts for today are taking longer than expected to complete, and apologize for the delay. Some Residents may also experience intermittent login issues while we complete the restarts. Please follow this blog for updates.
Posted Nov 30, 2021 - 09:04 PST
This incident affected: Second Life Regions (Second Life Main Channel Regions) and Second Life Services (Logins).