Login Page Blog display

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 10:50 PST

Investigating

The Viewer Login Page display of the Blog Feed is currently not functional. Our engineers are investigating. Please watch this blog for updates, and in the meantime, you can still view the blog at https://community.secondlife.com/blogs.
Posted Dec 20, 2024 - 12:11 PST
This incident affected: Websites (community.secondlife.com).