Unscheduled Maintenance to Twitter Feature
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 12:01 PST
Investigating
We are currently preforming unscheduled maintenance to our Twitter tool inside the viewer. While this maintenance is in progress, residents may be unable to post to Twitter from inworld. Please watch this blog for updates.
Posted Jul 31, 2019 - 14:02 PDT