Investigating: Touch_Start Bug
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted about 2 months ago. May 28, 2019 - 11:51 PDT
Investigating
We are currently aware of a bug causing touch_start to no longer function properly on prims with full alpha textures. We are working to resolve the matter but in the mean time if you use Ctrl+Alt+T to enable highlight transparent (causes red-tint on alphas), it will make them clickable.
Posted 2 months ago. May 10, 2019 - 15:59 PDT