Host Upgrade
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 20, 2019 - 14:59 PDT
Investigating
We will be upgrading hosts. During this time, residents may be logged off and will not be able to log in until maintenance is complete. Groups on the affected cluster may temporarily be unable to send messages or initiate group chats until the maintenance is complete. Please keep an eye on this blog for further updates.
Posted about 1 month ago. Mar 20, 2019 - 13:31 PDT
This incident affected: Second Life Services (Logins) and Inworld Services (Group Text Chat).