Issues with LindeX orders
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 31, 2025 - 11:29 PST
Update
Update: this issue may also be affecting manual payments posted on the website. Our engineers are continuing to investigate the issue for cause and scope. We appreciate your patience while we are identifying the issue. Please continue to watch this blog for further updates.
Posted Jan 31, 2025 - 09:57 PST
Investigating
We are seeing a higher than normal incidence of issues with orders placed through the LindeX. Our engineers are currently investigating the issue. Please watch this blog for any updates.
Posted Jan 31, 2025 - 09:12 PST
This incident affected: Websites (marketplace.secondlife.com, places.secondlife.com) and Second Life Services (LindeX Purchases, Marketplace Purchases).