Peer 2 Peer Voice issues

Incident Report for Second Life

Update

We are currently investigating an issue affecting Peer 2 Peer voice calls directly between Residents. At this time, local voice and group voice chat do not appear to be affected. Our primary voice chat provider, Vivox, is currently investigating. Please monitor or subscribe to this blog post for additional updates.
Posted Oct 24, 2025 - 15:07 PDT

Investigating

We are currently investigating an issue affecting Peer 2 Peer voice calls. Please monitor this blog for additional updates
Posted Oct 24, 2025 - 14:29 PDT
This incident affects: Second Life Services (Logins) and Inworld Services (Voice Chat).