Unscheduled Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 09:28 PDT
Investigating
We are currently seeing intermittent issues with Profiles, Marketplace, and Log ins, and we are currently investigating this. Please watch this blog for updates.
Posted Aug 31, 2021 - 08:03 PDT
This incident affected: Second Life Services (Logins, Marketplace Purchases) and Inworld Services (Profiles).