Login issues using Maintenance Viewer
Incident Report for Second Life
Resolved
Please contact support if you are unable to log in due to inventory corruption.
Posted Jan 26, 2022 - 15:50 PST
Investigating
Users of the Maintenance Jenever + Kaoliang viewer (6.5.3.567451) may be unable to log in. If the viewer detects inventory corruption (such as duplicate system folders), it will fail login to avoid further inventory issues. Please contact support if you see such an error and request that your inventory be fixed. Optionally: you may reinstall default release by downloading it from https://get.secondlife.com
Posted Jan 21, 2022 - 14:13 PST
This incident affected: Second Life Services (Logins).