Unscheduled Jira Maintenance

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Jul 13, 2020 - 08:12 PDT

Investigating

We are currently aware of and investigating an issue affecting Jira.secondlife.com. Please continue to check this blog for updates. We appreciate your patience during this time.
Posted Jul 13, 2020 - 07:03 PDT
This incident affected: Websites (feedback.secondlife.com).