Attachment Failure Issues
Incident Report for Second Life
Resolved
This incident has been resolved. If you continue experiencing issues with attachments, please clear your viewer cache, log out, and log back in.
Posted 3 months ago. Jul 28, 2017 - 13:45 PDT
Investigating
We are aware that some residents are having HUD and attachment issues. We are currently looking into this issue. Please keep an eye on this blog for further updates.
Posted 3 months ago. Jul 28, 2017 - 07:22 PDT
This incident affected: Inworld Services (Rezzing, Inventory).