Unscheduled Maintenance on Community pages

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Mar 07, 2023 - 07:23 PST

Investigating

We are currently performing an unscheduled maintenance on the Community pages, including the Knowledge Base. You may experience being unable to access the Community and Knowledge Base pages during this time. We apologize for any inconvenience this may cause.
Posted Mar 07, 2023 - 07:17 PST
This incident affected: Websites (community.secondlife.com).