Unscheduled Maintenance
Incident Report for Second Life
Resolved
This issue has been resolved. Thank you for your patience as we recover.
Posted 2 months ago. Sep 06, 2017 - 20:08 PDT
Identified
We have identified the source of the problem and services are starting to recover.
Posted 2 months ago. Sep 06, 2017 - 19:38 PDT
Update
We are still investigating this issue. Please continue to monitor this blog for updates.
Posted 2 months ago. Sep 06, 2017 - 18:27 PDT
Investigating
We are performing an unscheduled maintenance to our login systems. Residents may experience log in issues in world as well as secondlife.com. Please keep an eye on this blog for status updates.
Posted 2 months ago. Sep 06, 2017 - 17:33 PDT
This incident affected: Second Life Services (Logins), Websites (secondlife.com, marketplace.secondlife.com, my.secondlife.com, search.secondlife.com, places.secondlife.com), Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Snack Regions, Second Life RC Cake Regions), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).