Group Notice Timestamps Incorrect
Incident Report for Second Life
Resolved
The issue has now been resolved. Thank you for your patience!
Posted May 26, 2020 - 13:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2020 - 17:16 PDT
Investigating
We are aware of an issue with Group Notice timestamps showing the wrong date on some viewers. We've identified the issue and are working on a fix. Ref: https://jira.secondlife.com/browse/BUG-228562
Posted May 12, 2020 - 17:16 PDT
This incident affected: Inworld Services (Group Text Chat).