Large Inventory Maintenance Notifications
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 10:05 PDT
Monitoring
We previously announced in our Featured News blog that we would be making improvements to our inventory systems here in Second Life. These improvements are continuing and will roll out again beginning on Monday, October 3rd. As we do so, some Residents with unusually large inventories may have received support tickets and/or emails titled "Attention: Your Second Life Inventory." If you believe this may apply to you, please review our initial blog post, and check either your email or My Tickets on the Second Life support portal to check if you received a support ticket on the matter. If you did not, you may disregard this blog status post.
https://community.secondlife.com/blogs/entry/10806-inventory-management-and-performance/
Posted Sep 30, 2022 - 13:34 PDT
This incident affected: Inworld Services (Inventory).