Unscheduled Maintenance to Login Systems
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 10:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 09:45 PDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2023 - 09:01 PDT
Investigating
We are performing an unscheduled maintenance to our login and inventory systems. Some residents may have difficulty logging during this time. Please keep an eye on this blog for further details.
Posted Aug 17, 2023 - 08:43 PDT
This incident affected: Second Life Services (Logins) and Inworld Services (Inventory).