Linden Home Rezzing Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 08:55 PST
Identified
The issue has been identified, and a fix is in the works. Please follow this blog for updates.
Posted Nov 25, 2022 - 07:19 PST
Investigating
We are currently investigating an issue where some Linden Home rezzers are not working as expected. Residents may see an error incorrectly telling them that they must be a Premium Member and own the plot to use the menu. Please follow this blog for updates.
Posted Nov 24, 2022 - 08:24 PST