This issue appears to be resolved. if you are continuing to have issues connecting from this area, please contact Support for assistance.
Posted Oct 22, 2024 - 10:21 PDT
Update
We are continuing to investigate this issue. Since it appears to be affecting only specific geographic areas, we recommend contacting your Internet Service Provider and providing them with the results of a Trace Route test to our login server - you can find instructions on how to do this at https://lindenlab.freshdesk.com/support/solutions/articles/31000174017-internet-connection-tests.
Posted Oct 07, 2024 - 10:35 PDT
Investigating
Support has received reports of connection-related issues from Residents in Western Europe, particularly Italy. Most report receiving the error message "Despite Our Best Efforts" at login, while some report also being able to log into alternate accounts without issue.
We are investigating this issue further. In the meantime, we have heard of some success with residents using virtual private networks (VPN's) to alleviate the problem.